Classicamiga Forum Retro Edition
1 2 3
Thread: Windows 8.1
Kin Hell 23:01 23rd October 2013
LOLz... I sucked up & bought an official version of Windows 8.1 Full from

Everything went okay with the install, laying it out on a 30GB mSATA device on my Asus P8Z77-V Premium mobo. Started the process @ 00.05 from a USB 2.0 stick & was @ Desktop for the first time by 00.12. Pretty impressive tbh.

Amazingly, whilst mooching around the new install, all of a sudden, my desktop set itself to the more usual 1920 x 1080 resolution I am accustomed to & looking in device manage, my dual GTX 670's had downloaded official nVidia drivers which are now out dated as of begining of this month. As a bonus, the nVidia website will not use it's Java driven front end to update. This could be an issue with Java or the new OS, but it f'ks up on both IE11 & Chrome.

Another issue is I can NOT install the INF update version from Intel dated 08/08/13. When I look in device manager, all System devices that belong to Intel are provided by Micro$haft & are dated 2006.

& Chrome for a Browser? - Now loads in 4 seconds, Half my boot time from a crap IOPS 30GB mSATA device, but IE opens before you click the button.

This is utter BS for starters, though my SB X-Fi Fatality Pro sound card appears fine under 8.1, yet under Win7 X64, the card spent more time not working than it ever did working.....

I like the way 8.1 presents itself with half a Start Menu but some of the more deeper Driver issues are just utter BS atm. I have a Bios update to do, though there is no mention of support for 8.1 in the readme.

I will update once flashed.....

.... Kin takes a deep breath.....


- - - Updated - - -

Finally managed to flash bios. Last Bios flash obviously retarded me to Noob Status after the last upgrade....ffs u dick-wads.... but finally I manage to update Bios to latest version, with notes about adding better Stabilty & nothing else there after, & still no Intel INF update will install???

I'm still on Intel PCI Bridge & such other System Intel devices pi$$ing around M$ 2006 Drivers??? - I am @ a complete Loss & sweeeeet FA on the Web about this cr4p........

"Anyhow Bill, after u f'kd me for another 75.00, at least I can now Map Network Drives again, but not get the best from my hardware other than you decide for what drivers I can install & what I can't?

2006 M$ Driver on a f'kin Z77 Chipset?
Harrison 01:49 24th October 2013
When trying to install drivers are you running with administrator rights? Right click inf and select run as admin. Sounds like the OS is blocking them based on security user rules.

I've got a legitimate copy of 8 but not bothered trying it 8.1 yet as I'm happy to stay with 7. My wife's Sony laptop I'd running 8 though so I might update that to 8.1 have a play around.

I would highly recommend the unlikely start8 for any win 8 users though.

Sent from my Nexus 7 using Tapatalk 4
Kin Hell 10:55 24th October 2013
Sleeping on some things does bring fresh ideas H & you could be right. I was only endorsing the same thoughts over breakfast this morning after sleeping on it. Will be having a look around it later. UAC is already disabled for my account which does have Admin rights. Setup does not create an Administrator account though, much like Windows 7 so the account one usually creates for him/herself should already have these rights. What got me thinking was still seeing some actions prompting that an account with administrative rights was needed to complete the action.
UAE was turned off prior to seeing this; Its the first thing I do when I get to the desktop after an install.
Harrison 11:27 24th October 2013
I read somewhere that win 8 didn't provide full admin access in the same way as 7 did. Annoying if true.

Sent from my Nexus 7 using Tapatalk 4
Kin Hell 11:52 24th October 2013
You're joking! -

& no, right clicking the inf update .exe & running as an administrator didn't install jack.
Harrison 13:00 24th October 2013
Just double checked and it's true. For "security reasons" m$ disabled super admin rights in win 8, even on administrator enabled accounts.

To get it back try the following:

Press the Windows key to open the Metro interface.

Click on the bottom of page to access all applications.

Right click on the Command Prompt > Run as Administrator.

Enter the following command: net user administrator /active:yes

Validate by pressing Enter.

To disable this feature again if needed use the following command: net user administrator /active:no

Sent from my Nexus 7 using Tapatalk 4
Phantom 21:05 24th October 2013
Originally Posted by Kin Hell:
LOLz... I sucked up & bought an official version of Windows 8.1 Full from
Oh... that's the result of your age mate... :-D
Kin Hell 14:42 25th October 2013
@ Phantom

Hiya matey. certainly do some daft things as you get older.

@ H

Nope, that has made no difference either......

Done some more tests & what I am seeing here is a serious Lie.....

This is my hard drive speed on current M$ 2006 drivers....


The graph is identical to windows 7, even WinXP without the Intel inf Drivers in place. I thought I'd try & be clever & install instead. It took 40 Seconds to throw this prompt up.....


40 f'kin seconds on an Ivybridge system???????

So even though I can not see the Intel drivers in Device manager\system devices, the OS is telling me they are installed & confirming the same when trying to install an older driver from Intel. The hard evidence here is the HD Tach graph. This picture is EXACTLY the same as Windows 7 or WinXP WITHOUT the Intel drivers being installed.....

- - - Updated - - -

Ho-ho-ho & FFS......

I did a re-install of 8.1 but copied the Intel INF update drivers onto the Pen drive I install from. At the beginning of the install, I chose to install other drivers, pointing it to the folder of INF files I had put on the pen drive. It took a while to suss itself out & I'd chosen to hide all unsupported hardware on this computer, so it just lists the relevant ones.

Bugger me, it worked.

Here's HDTach with Intel drivers in place......


However, everytime I reboot the computer or power off, the next time it gets to desktop, I have no sound from the X-Fi Fatality Pro card. - Where have I seen this sh!t before? - Oh yeah...under Win7 64Bit but fine under XP.....
If I launch the Creative interface that gets installed from the Web based driver package (I hate all the other muck Creative try to shove down my neck) clicking restore defaults gives me sound. This trick didn't work under Win7 btw & also, the MIC says it isn't plugged in when it actually is.

So it appears the Intel Drivers screw up how the Creative X-Fi card works & does it differently depending on which OS from Micr0$haft you use. Back along, one version of Intel INF drivers wouldn't work with Pioneer Optical drives so it looks like I'm going back to the shite on-board sound.

Harrison 16:12 25th October 2013
Creative X-Fi cards are known to have issues in Windows Vista onwards due to the changes made in how the OS handled audio and no longer supporting certain protocols Creative always used. This forced them to rewrite the card drivers, but has left instability. Real shame as I was going to get one of those cards a while back, but was put off because of the driver issues.
Kin Hell 12:17 26th October 2013
Creative have always had driver issues & long ago, DMA issues with IRQ conflicts. My concern is that I finally manage to get the Intel INF drives on Win8.1 & then it's a case of same sh!t, different day. If I don't install the Intel INF chipset drivers, I am not getting the best performance from my hardware. With the M$ 2006 drivers in place, even an OpenGL Screen saver starts to laggg up up bit when things become busy on screen. Back to on-board sound I guess. *sigh*

I still think there is something wrong with either the Intel Driver package or Win 8.1.......
1 2 3