Classicamiga Forum Retro Edition
1 2 3 4
Thread: [3DS] - Gateway 3DS
Harrison 01:42 19th December 2013
Nice. Can't wait to here how you get on with it.

Sent from my Nexus 7 using Tapatalk 4
[Reply]
Demon Cleaner 03:43 19th December 2013
The only problem is, that I don't want to flash my brand new 3DS, so probably I will wait until there's another possibility, or just get an older used 3DS from the bay, perhaps a XL, have to check how prices are at the moment.

EDIT: They still sell for quite expensive, rather buy a new one. On eBay I found one XL which might be interesting, but unfortunately it only ships to the UK, so might be interesting for you Harrison, you can find it here, a brand new one for 98.99, by far the cheapest I found. At Amazon they're sold for 150.
[Reply]
Buleste 08:48 19th December 2013
To use your Gateway you need a 3DS with firmware of 4.50 or less. then you use the emuNAND feature of the Gateway to emulate the later firmware for maximum retail game compatibility. So I was wrong about you needing to flash the 3DS, my bad.
[Reply]
Harrison 09:24 19th December 2013
So would you be unable to use it if you have newer firmware? Or can you degrade it?

Sent from my Nexus 7 using Tapatalk 4
[Reply]
Demon Cleaner 09:29 19th December 2013
I thought v2 would work with newer OFWs of the 3DS?
[Reply]
2mimi 08:07 20th December 2013
Originally Posted by Harrison:
So you can put multiple games in the memory card with the Gateway?

Now that the 3DS is starting to fall in price I'm tempted to get the XL version and a Gateway our similar.

Sent from my Nexus 7 using Tapatalk 4
Gateway team news said that "multirom support are now close to completion",
i think it can't support multiple games in one memory card currently,
but will come true in near future.

- - - Updated - - -

Originally Posted by Demon Cleaner:
Here's what they mentioned:

Originally Posted by :
FAT32 (drag and drop) based multirom support are now close to completion and entering into our internal beta testing
- - - Updated - - -

I ordered one now at teensy.co.uk for 63, wanna try it out
I have to say it is really a little expensive, that is why struggle with it.
And want to order from oversea directly, maybe BestR4i3DS.com ,about 45,

Another, the copies, such as R4i Gold Deluxe shows they will release emuNAND V7.0 ,
and says multiROM feature will come soon before Xmas in firmware V3.1.
The price is only a half of Gateway, too much temptation.
[Reply]
Buleste 08:27 20th December 2013
Originally Posted by Demon Cleaner:
I thought v2 would work with newer OFWs of the 3DS?
Nope stuck at 4.5 fw with emulation for later firmwares and you cannot downgrade firmwares with Nintendo either.
[Reply]
Demon Cleaner 09:08 20th December 2013
As far as I know, the soon upcoming 2.02 for Gateway will have emuNAND V7.0.
[Reply]
Buleste 08:29 21st December 2013
2.01b has emuNAND 7.0 but your 3DS fw cannot be above 4.5 as your Gateway or any other 3DS flashcart will not run above fw 4.5.
[Reply]
zapiy 21:36 6th January 2014
I got a 3DS XL for xmas so i will wait and see how this goes..
[Reply]
Tags:Array
1 2 3 4
Up