Classicamiga Forum Retro Edition
1 2 3 4
Thread: Playstation 4 announcement event
Demon Cleaner 17:44 25th February 2013
Originally Posted by Tiago:
You have to download the files, then put it on the USB pen, do the power off with your finger down till it goes off, then on with finger pressed till go on and off, and finally on again.... then he will boot and go to the PEN in USB to update the system... very easy.
I know how to update my PS3, did it already over 10 times

I only wanted to know if you installed the 4.30 over the 3.55 using recovery mode, or from XMB. I did it yesterday in recovery mode, and it worked fine. Some games I tried didn't work, so I deleted installed content, and reran them again, then they were working fine. Will try Crysis 3 now to see if it works for me.
Kin Hell 20:57 25th February 2013
Ah Dave.... Here we are at real serious quandary along with your devoted love for AMD v Intel per buck! - I've been Over-Clocking computers since the Intel BX days, where FSB was always 100Mhz if you wanted to really get jiggy. Now to O/C these babys, it was just a case of whacking the FSB up as far as your RAM & CPU was capable. I saw 164Mhz FSB with Intel BX Chipset cos my RAM went there on ABit/Intel combo with Scan el-cheapo-ram. - Thats a 64% over-clock mate! - Wasn't I a lucky fuk!?

Over the years, We've seen massive Front Side Bus'es of 500+ & anything over 550Mhz was a complete waste of time. Intel switched on to this with the advent of Intel CPU on-board Memory controllers, & when Sandybridge hit the maket, we had MASSIVE multipliers available but 100Mhz fsb was not tweakable. Leave it at 100fsb and whack the CPU multiplier up as far as you can go. - Taking Ivybridge, we have a small & I mean small FSB increase along with the CPU multiplier. Skt 2011 is utter B.S. when it comes to gaming. 2011 has more FSB-idge than Sandy or Ivy, but the real terms of Over-Clocking on Intel Rigs these days is purely down to Clock Cycles per CPU. The faster the CPU Multiplier, the beter your FPS....easy as.

AMD, another ball game all together & if you want the best on Graphics & raw CPU power, buy Intel with nVidia, .....Game over & easy as. - Memory Bandwidth is consummate with GPU/CPU/Chipset, don't forget that. - It's total throughput on PCIe 3.0+ and the rest of the bs.

As far as I am concerned, AMD can SMB in every instance & PS4 is nothing more than a Retarded version of what it could have been.

Originally Posted by Harrison:
But, this is a custom CPU (APU?) design specifically for the PS4, so we won't know for certain yet how good it will be. We don't know the speed of the cores or anything else specific yet.

I think the DDR5 ram is also on the same chip, making a huge difference. And whilst DDR5 ram has higher latency, it has much large bandwidth to easily offset it. Plus it's 8GB, whereas the PS3, and even more so for the 360, suffered from a lack of ram.

Lets wait and see what Microsoft have in store for their 720. Some rumours are also mentioning AMD for that too, so you could be out in the cold Kin. Intel might have priced themselves out of the console market for the next gen.

What is the Wii U using? An IBM Tri-core PowerPC CPU and an AMD Radeon GPU.


Demon Cleaner 00:03 26th February 2013
Crysis 3 is also not working for me, freezes with a black screen.
Tiago 09:50 26th February 2013
Originally Posted by Demon Cleaner:
Crysis 3 is also not working for me, freezes with a black screen.
Yes the same here.
Originally Posted by :
installed the 4.30 over the 3.55 using recovery mode
Yes did the same.

Cryses 3 ; Alien colonial Marines and BMC Devil May Cry all with the black screen freeze.
Dead Space 3 ; The cave (from Ron Gilbert) ; Assassins Creed III work fine, not need for any extra patch

I remember that in 3.55 with other version of multiman, you could do the "Select + X" for BDROM suport... i cannot do it anymore...
Can't see any message after the Select + X , can you see anything Demon?
I friend of mine pass from 3.55 to 4.30 by the same process and he can load every game....
Demon Cleaner 10:30 26th February 2013
Originally Posted by Tiago:
I remember that in 3.55 with other version of multiman, you could do the "Select + X" for BDROM suport... i cannot do it anymore...
Can't see any message after the Select + X , can you see anything Demon?
I friend of mine pass from 3.55 to 4.30 by the same process and he can load every game....
I never used Select + X.

In my opinion the problem could be the 4.30 firmware, which one did you install? Which one does your friend have?

I installed 4.30.1 Rebug, but read on several forums that it's probably not the best at the moment, and that you should use another one, f.ex. Rogero. I put now Rogero 4.30 v2.03 on my USB stick, and probably will try it out this afternoon. You can just install it over the existing 4.30 CFW. I will then test with the games that don't work anymore, that worked fine before, f.ex. Saints Row The Third. Also will try the newer games, and older games without deleting any game updates first.
Tiago 13:25 26th February 2013
I put rogero version, as i remember it says that is 4.31 but when you go to system info, it shows 4.30 or the opposite, don't remember.
My friend has the same version.

Did you had the problem with other games?
Demon Cleaner 13:40 26th February 2013
I tried Batma Arkham City and Sleeping Dogs, both didn't work straight away. I had to delete the updates of the games and let them then reinstall, then they worked fine. I then just tried Balck Ops II, and that was working straight away, as it wasn't installed yet.

Far Cry 3 (PSN version) works fine, but Ni No Kuni (PSN) wants me to register it. So I tried with reactPSN, but that doesn't work. The normal version of the game works fine though, played yesterday for 1 hour, but it's said, that that version freezes very often during gameplay, mainly combat, I didn't get to a combat yet, and it didn't freeze yet.

Saints Row The Third is freezing during loading, and deleting older stuff does also not help with that one. With other homebrew software, I always get the 80010017 error.

Gonna try another PSN version of Ni No Kuni now, doubt that it will work, otherwise I'm gonna play the working one, and see if it also will freeze for me, but I guess that will actually happen.

So being on Rogero or Rebug seems to be exactly the same? Which games are then working/non working for you?
Tiago 15:47 26th February 2013
Dead Space 3
The Cave
Assassins creed 3 (needs to erase one empty directory to work)
Walking Dead EP1
Medal of Hounor Warfighter - Starts well but frezes after 20 minutes, always loading the same mission
2 or 3 more old games can't remember what games were

My friend was able to run all those plus (the same setup, version, everything
Alien colonial Marines
BMC Devil May Cry (needs to replace on file to work)
Metal Gear Rising Revengeance
Kin Hell 20:44 26th February 2013
Cysis 3 works for me without Net Framework 4+ installed. PeeCee version of course. You boyz on AMD systems per-chance & if so, PMSL laughing.
Harrison 21:20 26th February 2013
They are talking about cfw ps3's Charlie.
1 2 3 4